Compatibility with Mesos

Marathon version Minimal Mesos version Recommended Mesos version
1.3 1.0.0 1.0.0 or newer
1.4 1.1.0 1.2.0 or newer
1.5 1.1.0 1.3.0 or newer
1.6 1.1.0 1.5.0 or newer